Back to overview
Downtime
Testing Downtime
Nov 10, 2021 at 1:13pm UTC
Affected services
Booking, Rate and Availability APIs
Resolved
Nov 10, 2021 at 1:46pm UTC
all good again
Affected services
Created
Nov 10, 2021 at 1:13pm UTC
Testing downtime
Affected services