Back to overview
Degraded
Houston we have a problem
Jan 21 at 12:52pm CET
Affected services
Booking, Rate and Availability APIs
Resolved
Jan 21 at 12:55pm CET
We have deployed a fix and montor the solutn
Affected services
Updated
Jan 21 at 12:54pm CET
We have identified the root cause and will udpate you once solved
Affected services
Created
Jan 21 at 12:52pm CET
Testing within the development environment and Martin and Holger in the subscriber list....
Affected services