Back to overview
Downtime
Test Degrading...
May 2, 2022 at 10:10am UTC
Affected services
Authentication and User Management
Hotel Manager
Booking, Rate and Availability APIs
Multi Property Search APIs
Resolved
May 2, 2022 at 10:12am UTC
sdasdasdas
Affected services
Updated
May 2, 2022 at 10:11am UTC
asdasd
Affected services
Updated
May 2, 2022 at 10:11am UTC
dasdasd
Affected services
Created
May 2, 2022 at 10:10am UTC
test for checking the api...
curl --header "Authorization: Bearer $UPTIME_KEY" https://betteruptime.com/api/v2/status-pages/130420 | jq
Affected services